re = /\?.*/m
str = 'https://www.hotmovies.com/5006872/lesbian-daughter-in-laws-7-porn-video.html?studio=girlfriends-films'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end