Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<=:[^:$\n]*)\$\w+(?:-\w+)*
/
gm
Input 1
1
New
.dabur-india{ color: $color-brand-group-3-light !important; .mmm{ background: $color-brand-group-2-dark; $border-dark: rgba($base-color, 0.88); .alert { border: 1px solid $border-dark; } } } $black: #000 !default; $border-radius: 0.25rem !default; $box-shadow: 0 0.5rem 1rem rgba($black, 0.15) !default; code { border-radius: $border-radius; box-shadow: $box-shadow; } @if $dark-theme { $primary-color: darken($primary-color, 60%); $accent-color: lighten($accent-color, 60%); } $theme-colors: ( "success": #28a745, "info": #17a2b8, "warning": #ffc107, ); .alert { // Instead of $theme-color-#{warning} background-color: map.get($theme-colors, "warning"); }