#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\b((^import)|(as)|(from))\b"
Local $sString = "import "./test"" & @CRLF & _
"import "./test" as Test" & @CRLF & _
"import { Test } from "./test"" & @CRLF & _
"import { Person as Individual } from "./test"" & @CRLF & _
"import { Person as Individual, import as Test, Bag as Backpack } from "./test"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")