re = /\b((^import)|(as)|(from))\b/m
str = 'import "./test"
import "./test" as Test
import { Test } from "./test"
import { Person as Individual } from "./test"
import { Person as Individual, import as Test, Bag as Backpack } from "./test"
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end