#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?!^|"$)["']"
Local $sString = ""The"" & @CRLF & _
""quick brown"" fox "jumps over the"" & @CRLF & _
""lazy dog""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)