$re = '/^\w{3}\s\w{3}\s\d{2}\s(\d{2}:\d{2}:\d{2})\s\d{4}\s([^\s]+)\s{1,2}(Retrospective verdict received).\n(?:[^\,\:]+)\:\s([^\,\"]+)\n(?:[^\,\:]+)\:\s([^\,\"]+)\n(?:[^\,\:]+)\:\s([^\,\"]+)\n(?:[^\,\:]+)\:\s([^\,\"]+)\n(?:[^:]+):\s([^\s]+)/m';
$str = 'Mon Sep 24 10:40:03 2018 Info: Retrospective verdict received.
SHA256: 3137893bc260c014974de84a
Timestamp: 1537778403.1
Verdict: MALICIOUS
Reputation Score: 0
Spyname: W32.3137893BC2-96.SBX.VIOC';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);