package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[ \t]`)
var str = `line of text
linne of text
line of text
linnnnnnnne of text
line of text`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}