$re = '/[ \t]/m';
$str = 'line of text
linne of text
line of text
linnnnnnnne of text
line of text';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);