$re = '/^(?=.*?(?<text>[A-Z].+))(?<value>.+)/m';
$str = 'elasticsearch_sync_queue_lowerlevelgiberishManualAllocationPolicy:pending
asdAsdfasdf';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);