package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/.*?\/(.*)`)
var str = `/downloadAPK/D:/coinFiles/Coin-v1.1.8.apk`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}