$re = '/\/.*?\/(.*)/';
$str = '/downloadAPK/D:/coinFiles/Coin-v1.1.8.apk';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);