package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s+\(.+\)$`)
var str = `제주특별자치도 제주시 첨단로 242 (영평동)`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}