package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(?:\s+)(?:android:label)(?:=)(?:\")(.*)(?:\")`)
var str = ` android:icon="@mipmap/ic_launcher"
android:label="Simform Test"
android:label="GetFlamingo">`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}