package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\u0000-\u007F]+`)
var str = `?CNTN_CD=A0002400127&PAGE_CD=ET00_1&BLCK_NO=1&CMPT_CD=T0016&TEXT=한글패러미터`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}