$re = '/(^[A-Z][0-9]{6})\s([0-9]{2}:[0-9]{2}:[0-9]{2}.[0-9]{6})\s([0-9]{4})\s([a-z]*\/)/m';
$str = 'I220430 05:12:06.367747 2604 sql/exec_log.go:188 [n1,client=127.0.0.1:40190,hostnossl,user=root] 2 exec "$ cockroach sql" {"imperva"[52]:READWRITE} "INSERT INTO imperva(ice_cream, ramen, pizza) VALUES (\'mister\', \'motomachi\', \'pizzeria farina\')';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);