$re = '/((?:.*?\.){2}.*?)\./m';
$str = 'Пример. Пример. Пример. Пример. Пример. Пример. Пример.
';
$subst = "$1 (ЗАМЕНА)";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;