package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^'(.* \d{10,})`)
var str = `'Firstname Lastname lorem@gmail.com 0000243598 CAB pilote 001 001',
'Firstname Lastname lorem@gmail.com 0000243598 CAB pilote 001 001',
'Firstname Lastname lorem@gmail.com 0000243598 0000243598 CAB pilote 001 001',
'Firstname Lastname lorem@gmail.com 0000243598 0000243598 CAB pilote 001 001',`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}