$re = '/\b1\.\b/';
$str = 'Item 1 : 1. A method of operating.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);