re = /^[^\S\n]*(\d{1,3})\n\s*(\d{6,})[^\S\n]*\n\s*(\d{14})[^\S\n]*\n(.+)\n(.+)/m
str = ' تحميل ملف الطباعة تعليمات طباعـــة
1 / 4
Main Report
25%
50%
75%
100%
125%
150%
200%
300%
400%
تقرير بيانات الطلاب الذين سددوا المصروفات الدراسية
عن طريق منافذ الدفع البنكي 2019-2020
المديرية
المرحلة
:
:
الإدارة
التبعية
:
:
كود الطالب
جهة الدفع
رقم قومي الطالب
اسم الطالب
اعدادى
رسمى
اسم المدرسة
:
م
مطروح
الحمام
اولاد مسعود الاعدادية المشتركة
الصف
:
الصف الأول
1
458316219
30709101600371
ابراهيم وليد ابراهيم ابوالحمد
منافذ فورى
2
458361688
30702263300318
احمد ابوالريش فرج عبدالله
منافذ فورى
3
458312720
30703143300418
اسلام فتحى محمد ناجى
منافذ فورى
4
458790904
30606101802299
اسلام نصار حسين نصار حسين عبد الونيس
منافذ فورى
5
458312908
30612013300259
ايمن راضى صالح سلومه
منافذ فورى
6
458884564
30802203300186
بسمه محمد ابراهيم ظدم
منافذ فورى
7
477625786
30708263300235
بشار نصر الله مصوف السايب
منافذ فورى
8
458805339
30708203300708
بشرى محمد عبدالناصر عبدالرؤوف رحمى
منافذ فورى
9
458707736
30711103300663
جنات منصور مسعود ابوسيف
منافذ فورى
10
458884629
30801013303115
حكيم عبدالقادر فرج قنديل
منافذ فورى
11
464285926
30801121603028
روان ابراهيم محمد محمد قطب
منافذ فورى
12
459700550
30707150204055
سعيد نوح قوية نصر
منافذ فورى
13
458804725
30702253300379
عبدالرحمن ابراهيم عبدالرؤوف رحمى
منافذ فورى
14
457185700
30702013300096
عبدالله حسين رضوان يونس
منافذ فورى
15
458707614
30803083300515
عبدالناصر خميس محمد عقيل
منافذ فورى
16
458312757
30707113300427
عبير على عبدالرؤف رحمى
منافذ فورى
17
458361421
30711153300478
على حامد راغب زايد
منافذ فورى
18
446292331
30605243300073
فارس عطيه عباس بسيس
منافذ فورى
19
463507046
30608183300574
فارس فرج شحات قنديل
منافذ فورى
20
458810352
30701283300059
كريم جبريل سليمان غالب
منافذ فورى
21
467915100
30709161801074
كريم عاطف عبدالباسط حجازى
منافذ فورى
22
458361712
30702263302396
محمد ابوالريش فرج عبدالله
منافذ فورى
2020/06/12
Page 1 of 4
مسئول شئون الطلاب
خاتم
الشعار
مدير المدرسة
2015© جميع الحقوق محفوظة لمركز معلومات -وزارة التربية والتعليم'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end