$re = '%(?<!since)(?:\s*)1\.0\.0%s';
$str = '/**
* @since 1.0.0
* @package blah blah blah
* Version: 1.0.0
*/
/**
* Fired during plugin activation.
*
* This class defines all code necessary to run during the plugin\'s activation.
*
* @since 1.0.0
* @package blah blah
* @subpackage blah blah
* @author blah blah
*/
define( \'PLUGIN_VERSION\', \'1.0.0\' );
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);