using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(?:.*?(\d+(?:\.\d+)?/[1-9]\d+)){2}";
string input = @"Happy 4/20 from the team! 13/10 congrats..after so many contents";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}