#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^.*?\((.*)\).*$"
Local $sString = " claudiu.cismaru (Claudiu Cismaru) SPEAKER" & @CRLF & _
" radu.mihailas (Radu Mihăilă) SPEAKER" & @CRLF & _
" alex_macau (Alex Macau) SPEAKER" & @CRLF & _
" angela.milas (Angela Palcu) SPEAKER" & @CRLF & _
" andrada.rupacici (Andrada Rupacici) SPEAKER" & @CRLF & _
" gary_star (Gabi Gidei) SPEAKER" & @CRLF & _
" mihai.moje (Mihai Moje) ADMIN" & @CRLF & _
" paul.ciocmareanu (Paul Adrian Ciocmareanu) SPEAKER" & @CRLF & _
" ionut.marghidanu (Ionut Marghidanu) SPEAKER" & @CRLF & _
" eduard.hirsch (Eduard Hirsch) SPEAKER" & @CRLF & _
" simonabelintan (Simona Bitu) SPEAKER" & @CRLF & _
" ade.scutca (Adela Scutca) SPEAKER" & @CRLF & _
" roibu-florin (Florin Roibu) SPEAKER" & @CRLF & _
" live:oanamariavlad (Oana Poenar (Vlad)) SPEAKER" & @CRLF & _
" live:andrei.trancota (Andrei Trancota) SPEAKER" & @CRLF & _
" live:ozy24us (Emanuel Craciun) SPEAKER" & @CRLF & _
" adrian.mosneagu23 (Adrian Mosneagu) SPEAKER" & @CRLF & _
" daniela.busu (Daniela Busu) SPEAKER" & @CRLF & _
" live:florin.turdasan (Florin Turdasan) SPEAKER" & @CRLF & _
" live:daniel.boita_1 (Daniel Boita) SPEAKER" & @CRLF & _
" denis.buliga (Denis Buliga) SPEAKER" & @CRLF & _
" live:jean.goujon_1 (Jean-Baptiste Goujon) SPEAKER" & @CRLF & _
" jurjandrei90 (Andrei Jurj) SPEAKER" & @CRLF & _
" i_pasca (Ioan Pasca) SPEAKER" & @CRLF & _
" claudiu0386 (Claudiu Mardarasevici) SPEAKER" & @CRLF & _
" didi.popoviciu (Didi Popoviciu) SPEAKER" & @CRLF & _
" anda.lele (Alexandra Lele) SPEAKER" & @CRLF & _
" lorand.varga (Lorand Varga) SPEAKER" & @CRLF & _
" live:412602f6b1e34602 (Mihaela Lemeni) SPEAKER" & @CRLF & _
" lvudesign (Liviu Iancu) SPEAKER" & @CRLF & _
" octavia_stancu (Ava Stancu) SPEAKER" & @CRLF & _
" live:422c271cb4bb230c (Beatrice Blidariu) SPEAKER" & @CRLF & _
" live:raresistoc1_1 (Rares Istoc) SPEAKER" & @CRLF & _
" live:octavia_octi30 (Octavia Bradea) SPEAKER" & @CRLF & _
" live:paula.dragoman (Paula Dragoman) SPEAKER" & @CRLF & _
" live:sanda.popoiu (Sanda Popoiu) ADMIN" & @CRLF & _
" live:aciu.alexandru (Alexandru Aciu) ADMIN" & @CRLF & _
" live:sirbu.sorin.cristian (Sorin Sirbu) SPEAKER" & @CRLF & _
" live:ana.tutuianu_1 (Ana Tutuianu) SPEAKER" & @CRLF & _
" narcis.oancea (narcis oancea) ADMIN" & @CRLF & _
" live:raresturc (Turc Rares) ADMIN" & @CRLF & _
" live:8922ae5e5ee0572e (Eduard Daniel Cocirla) SPEAKER" & @CRLF & _
" adelabalans (Adela Balan) ADMIN" & @CRLF & _
" tudor.vioreanu (Tudor Vioreanu) ADMIN" & @CRLF & _
" live:madalin.crestescu (Madalin Crestescu) SPEAKER" & @CRLF & _
" live:bokorb (Bokor Béla) SPEAKER" & @CRLF & _
" live:lavinia.a.stoia (Lavinia Stoia) ADMIN" & @CRLF & _
" timoce.ana (Ana Tutuianu) SPEAKER" & @CRLF & _
" live:ded6104985160d9b (Mircea Grigoras) SPEAKER" & @CRLF & _
" iancic.bogdan (Bogdan Iancic) SPEAKER"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)