re = /.{0,10}005cc5.{0,10}/m
str = '__comments-form,.author__avatar,.author__content,.author__urls-wrapper,.nav__list,.sidebar,.adsbygoogle{display:none !important;height:1px !important}}.highlight .cp{color:#d73a49}.highlight .n{color:#6f42c1}.highlight .nb{color:#005cc5}.highlightadfafljapfjpeiqeipqe'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end