#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\.*$"
Local $sString = "python...is...fun..." & @CRLF & _
"python...is...fun" & @CRLF & _
"python...is...fun??"
Local $sSubst = "."
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)