using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"type=""copy3""[^>]+>([^<]+)";
string input = @"<div type=""copy3"" class=""sc-bxivhb dHqnfT"">756 W Peachtree St NW Atlanta GA 30308</div>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}