package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)type="copy3"[^>]+>([^<]+)`)
var str = `<div type="copy3" class="sc-bxivhb dHqnfT">756 W Peachtree St NW Atlanta GA 30308</div>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}