package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([^ ]+)`)
var str = `Ячейка1 Ячейка2 Ячейка3
заменить на
$1$2$3`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}