using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:\""linkedIn)(?:\""\s?:\s?\"")(.*)(?:\"")";
string input = @"{
""linkedIn"": ""https://www.linkedin.com/in/amireng/""
}";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}