$re = '/^[^"]*"$/m';
$str = 'Field1,Field2,Field3,Field4"
"Field1","Field2","Field3","Field4"
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);