#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)[A-ZÀ-Ú]"
Local $sString = "× <-- multiplication sign (não é a letra "x")" & @CRLF & _
"Ð <-- letra "eth"" & @CRLF & _
"Æ" & @CRLF & _
"" & @CRLF & _
"--- letras deixadas de fora:" & @CRLF & _
"Û" & @CRLF & _
"Ü" & @CRLF & _
"Ý"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")