package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\w{2}\d/\d{1,2}(?:/\d{1,2})?`)
var str = `Gi1/0/1 Fa0/1`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}