#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?s)\"category61B\" : \[ \"(.+?)",\n\t\t\t\t\t\t"(.+?)", "(.+?)",\n\t\t\t\t\t\t"(.+?)", "(.+?)" ],"
Local $sString = " "category61B" : [ "Specified Insurance Company"," & @CRLF & _
" "Investment Entity", "Custodial Institution "," & @CRLF & _
" "Depository Institution", "Other" ],"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")