#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)'([\p{L}]+)"
Local $sString = "'가락시장(340)'," & @CRLF & _
" '가락시장(8)'," & @CRLF & _
" '가산디지털단지(7)'," & @CRLF & _
" '강남(222)'," & @CRLF & _
" '강남구청'," & @CRLF & _
" '강동'," & @CRLF & _
" '강동구청'," & @CRLF & _
" '강변(214)'," & @CRLF & _
" '개롱'," & @CRLF & _
" '개화산'," & @CRLF & _
" '거여'," & @CRLF & _
" '건대입구(212)'," & @CRLF & _
" '건대입구(7)'," & @CRLF & _
" '경복궁(317)'," & @CRLF & _
" '경찰병원(341)'," & @CRLF & _
" '고덕'," & @CRLF & _
" '고려대'," & @CRLF & _
" '고속터미널(329)'," & @CRLF & _
" '고속터미널(7)'," & @CRLF & _
" '공덕(5)'," & @CRLF & _
" '공덕(6)'," & @CRLF & _
" '공릉'," & @CRLF & _
" '광나루',"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")