package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s?\w+=[0-9]+\.[0-9]+\s?`)
var str = `Brutto=57.800`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}