$re = '/\s?\w+=[0-9]+\.[0-9]+\s?/m';
$str = 'Brutto=57.800';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);