re = /'output'\s*=>\s*array\(\n\s*(.|\n)+?\)/
str = '\'output\' => array(
\'selector\' => \'.tg-container\',
\'property\' => \'width\',
),'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end