package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\x27<>()\x22]`)
var str = `"<test>.html
(somethingevil
'okthis/is/evil/url`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}