# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/((?:https?:\/\/)?(?:www\.)?\S+\.\S+)\s(?=[\s\S]*\1)//g;t' <<< "operator.livrareflori.md
operator.livrareflori.md
operator.livrareflori.md
operator.livrareflori.md
operator.livrareflori.md
operator.livrareflori.md
operator.livrareflori.md
operator.livrareflori.md
operator.livrareflori.md
operator.livrareflori.md
operator.livrareflori.md
operator.livrareflori.md
amazon.de
fonts.gstatic.com
fonts.gstatic.com
fonts.gstatic.com
erovoyeurism.net
tugtechnologyandbusiness.com
"