#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "((?:https?://)?(?:www\.)?\S+\.\S+)\s(?=[\s\S]*\1)"
Local $sString = "operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"amazon.de" & @CRLF & _
"fonts.gstatic.com" & @CRLF & _
"fonts.gstatic.com" & @CRLF & _
"fonts.gstatic.com" & @CRLF & _
"erovoyeurism.net" & @CRLF & _
"tugtechnologyandbusiness.com" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)