$re = '/(SCREEN){0}.*$/m';
$str = 'SCREEN containing test line
Another test line';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);