$re = '/(?<!version":")(\d+\.\d+\.\d+\.\d+)/m';
$str = '2018-09-15 15:59:41,311 INFO [Timer-0]-dashboard.PSDashboard: getProcessSummary --> processing output line
[32mOk: {"status":200,"name":"xya.com","version":"1.1.2.371","cis":"online","tagline":""}[0m
2018-09-15 15:59:40,106 INFO [Timer-0]-util.SSHUtil: Connecting to host [10.60.9.59] using provided credentials.
2018-09-15 15:59:40,209 INFO [Timer-0]-util.SSHUtil: Connected to host [10.60.9.29] using provided credentials.
2018-09-15 15:59:40,209 INFO [Timer-0]-util.SSHUtil: Connected to host 10.60.9.34 using provided credentials.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);