package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*\/(.*)$`)
var str = `N/dca632478bdc/battery/1024/System/MinCellVoltage`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}