$re = '/.*\/(.*)$/m';
$str = 'N/dca632478bdc/battery/1024/System/MinCellVoltage';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);