$re = '/`[^`]*`\.`[^`]*`/';
$str = 'SELECT `asd`.`ssss` as `column1`, `ss`.`wwwwwww` from `table`';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);