const regex = /.*Wheels(.*)(\d*)x/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('.*Wheels(.*)(\\d*)x', '')
const str = `Wheels – F/R_ Schwalbe TABLE TOP/Schwalbe Black Jack 26x2.2`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}