$re = '/.*Wheels(.*)(\d*)x/';
$str = 'Wheels – F/R_ Schwalbe TABLE TOP/Schwalbe Black Jack 26x2.2';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);