using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @""">([^<]+)<";
string input = @"<a class=""_f5rco33"" href=""/account-settings""><div class=""_ojs7nk"">Account</div></a>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}