package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d{2,}`)
var str = `[ Index 1 ]
1628 5704
32801 61605
71508 90612
1026061`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}