$re = '/\d{2,}/m';
$str = '[ Index 1 ]
1628 5704
32801 61605
71508 90612
1026061';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);