#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(.)"
Local $sString = "ÀÁÂÃÄÅ" & @CRLF & _
"àáâãäåÒÓÔÕÕÖØòóôõöøÈÉÊËèéêëěðÇČčçÐÌÍÎÏìíîïÙÚÛÜùúûüÑñŠšŸÿýŽž" & @CRLF & _
"AAAAAAaaaaaaOOOOOOOooooooEEEEeeeeeeCCccDIIIIiiiiUUUUuuuuNnSsYyyZz"
Local $sSubst = "$1|"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)